<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-US" lang="en-US" dir="ltr" id="blog-lizardwrangler-com">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
  <meta http-equiv="Content-Language" content="en-US" />
  <meta name="title" content="  The “Worldview” of Mozilla | Mitchell&#039;s Blog" />
  <meta name="description" content="" />
  <meta name="MSSmartTagsPreventParsing" content="true" />
  <meta name="ROBOTS" content="ALL" />
  <meta name="Copyright" content="(c) 2017 Mozilla. All rights reserved." />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta name="Rating" content="General" />

  <link rel="shortcut icon" type="image/ico" href="https://1yhd4l3kqqrh3lvuxk1m6ixu-wpengine.netdna-ssl.com/wp-content/themes/LizardWrangler/favicon.ico" />
  <link rel="home" href="/" />
  <link rel="copyright" href="#copyright" />
  <link rel="stylesheet" type="text/css" media="screen,projection" href="https://1yhd4l3kqqrh3lvuxk1m6ixu-wpengine.netdna-ssl.com/wp-content/themes/LizardWrangler/style.css" />
  <link rel="stylesheet" type="text/css" media="print,handheld" href="https://1yhd4l3kqqrh3lvuxk1m6ixu-wpengine.netdna-ssl.com/wp-content/themes/LizardWrangler/css/print.css" />

  <link rel="alternate" type="application/rss+xml" title="Mitchell&#039;s Blog RSS Feed" href="https://blog.lizardwrangler.com/feed/" />
  <link rel="pingback" href="https://blog.lizardwrangler.com/xmlrpc.php" />

  <!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://1yhd4l3kqqrh3lvuxk1m6ixu-wpengine.netdna-ssl.com/wp-content/themes/LizardWrangler/css/ie7.css" /><![endif]-->
  <!--[if lte IE 6]><link rel="stylesheet" type="text/css" media="all" href="https://1yhd4l3kqqrh3lvuxk1m6ixu-wpengine.netdna-ssl.com/wp-content/themes/LizardWrangler/css/ie6.css" /><![endif]-->

  <script type="text/javascript" src="https://1yhd4l3kqqrh3lvuxk1m6ixu-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js"></script>

  <title>  The “Worldview” of Mozilla | Mitchell&#039;s Blog</title>

  <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mitchell&#039;s Blog &raquo; The “Worldview” of Mozilla Comments Feed" href="https://blog.lizardwrangler.com/2017/03/13/the-worldview-of-mozilla/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.lizardwrangler.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='https://api.w.org/' href='https://blog.lizardwrangler.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.lizardwrangler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.lizardwrangler.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Thank You to Reid Hoffman' href='https://blog.lizardwrangler.com/2017/01/31/a-thank-you-to-reid-hoffman/' />
<link rel="canonical" href="https://blog.lizardwrangler.com/2017/03/13/the-worldview-of-mozilla/" />
<link rel='shortlink' href='https://blog.lizardwrangler.com/?p=4067' />
<link rel="alternate" type="application/json+oembed" href="https://blog.lizardwrangler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.lizardwrangler.com%2F2017%2F03%2F13%2Fthe-worldview-of-mozilla%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.lizardwrangler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.lizardwrangler.com%2F2017%2F03%2F13%2Fthe-worldview-of-mozilla%2F&#038;format=xml" />
            <script type="text/javascript">
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', 'UA-36116321-4', 'auto');
                ga('set', 'dimension1', 'Mitchell&#039;s Blog');
                ga('send', 'pageview');
            </script><link rel="shortcut icon" type="image/x-icon" href="https://1yhd4l3kqqrh3lvuxk1m6ixu-wpengine.netdna-ssl.com/wp-content/themes/LizardWrangler/favicon.ico" /><style>#wpadminbar #wp-admin-bar-site-name>.ab-item:before { content: none !important;}li#wp-admin-bar-site-name a { background: url( "https://1yhd4l3kqqrh3lvuxk1m6ixu-wpengine.netdna-ssl.com/wp-content/themes/LizardWrangler/favicon.ico" ) left center/20px no-repeat !important; padding-left: 21px !important; background-size: 20px !important; } li#wp-admin-bar-site-name { margin-left: 5px !important; } li#wp-admin-bar-site-name {} #wp-admin-bar-site-name div a { background: none !important; }
</style></head>

<body id="blog">
  <ul id="nav-access">
    <li><a href="#content-main">Skip to content</a></li>
    <li><a href="#content-extra">Skip to sidebar</a></li>
    <li><a href="#search">Skip to blog search</a></li>
  </ul>

  <div id="branding">
        <h4 id="logo"><a href="https://blog.lizardwrangler.com" title="Go to the home page"><img src="https://1yhd4l3kqqrh3lvuxk1m6ixu-wpengine.netdna-ssl.com/wp-content/themes/LizardWrangler/img/logo.png" alt="Lizard Wrangling: Mitchell on Mozilla &amp; More" /></a></h4>
        <span id="tabzilla">
      <a href="https://www.mozilla.org/">Mozilla</a>
    </span>
  </div>

  <div id="content">

  <div id="content-main" class="hfeed">
          
      <div class="hentry" id="post-4067">
        <h1 class="entry-title"><a href="https://blog.lizardwrangler.com/2017/03/13/the-worldview-of-mozilla/" rel="bookmark" title="Permanent link to &#8220;The “Worldview” of Mozilla&#8221;">The “Worldview” of Mozilla</a></h1>
        <p class="entry-posted"><abbr class="published" title="2017-03-13T11:28:41-07:00">March 13th, 2017</abbr> </p>

        <div class="entry-content">
          <p><span style="font-weight: 400;">There are a set of topics that are important to Mozilla and to what we stand for in the world &#8212; healthy communities, global communities, multiculturalism, diversity, tolerance, inclusion, empathy, collaboration, technology for shared good and social benefit.  I spoke about them at the Mozilla All Hands in December, if you want to (re)listen to the talk you can find it </span><a href="https://air.mozilla.org/mozilla-all-hands-hawaii-2016-20161221/"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.  The sections where I talk about these things are at the beginning, and also starting at about the 14:30 minute mark.</span></p>
<p>These topics are a key aspect of Mozilla’s worldview.  However, we have not set them out officially as part of who we are, what we stand for and how we describe ourselves publicly.   I’m feeling a deep need to do so.</p>
<p><span style="font-weight: 400;">My goal is to develop a small set of principles about these aspects of Mozilla’s worldview. We have clear principles that Mozilla stands for topics such as security and free and open source software (principles 4 and 7 of the </span><a href="https://www.mozilla.org/en-US/about/manifesto/"><span style="font-weight: 400;">Manifesto</span></a><span style="font-weight: 400;">).  Similarly clear principles about topic such as global communities and multiculturalism will serve us well as we go forward.  They will also give us guidance as to the scope and public voice of Mozilla, spanning official communications from Mozilla, to the unofficial ways each of us describes Mozilla.</span></p>
<p><span style="font-weight: 400;">Currently, I’m working on a first draft of the principles.  We are working quickly, as quickly as we can have rich discussions and community-wide participation. If you would like to be involved and can potentially spend some hours reviewing and providing input please sign up</span><a href="https://docs.google.com/a/mozilla.com/forms/d/e/1FAIpQLSf8KedxCUwBkZ25-avLJvrwNZB6N_PYXRxnV4obCfjkd3_RSw/viewform?c=0&amp;w=1"> <span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">. Jascha and Jane are supporting me in managing this important project.  </span><br />
<span style="font-weight: 400;">I’ll provide updates as we go forward.  </span></p>
        </div>

        <p class="entry-meta">Categories: <a href="https://blog.lizardwrangler.com/category/mozilla/" rel="category tag">Mozilla</a>  | Tags: <a href="https://blog.lizardwrangler.com/tag/worldview/" rel="tag">worldview</a></p>
      </div>

      
      
      


      
   



<form action="https://blog.lizardwrangler.com/wp-comments-post.php" method="post" id="comment-form">
  <fieldset id="respond">
    <legend><span>Add a comment</span></legend>
    <ol>
          <li><label for="author">Your name (required)</label> <input type="text" name="author" id="author" value="" size="25" tabindex="1" /></li>
      <li><label for="email">Your e-mail (required) <span class="note">this will not be published</span> </label> <input type="text" name="email" id="email" value="" size="25" tabindex="2" /></li>
    
      <li><label for="comment">Your comment</label> <textarea name="comment" id="comment" cols="60" rows="10" tabindex="4"></textarea></li>

      <li id="comment-submit"><button name="submit" type="submit" id="submit" tabindex="5">Submit Comment</button>
      <input type="hidden" name="comment_post_ID" value="4067" />
    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="52c4b60c99" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="42"/></p></li>
    </ol>
  </fieldset>
</form>



    
  </div>
<div id="content-extra">
  <p class="access"><a href="#site-info">Skip past the sidebar</a></p>
  <ul id="widgets">
  <li id="text-2" class="widget widget_text"><h2 class="widgettitle">About</h2>
			<div class="textwidget">Mitchell Baker is Chair of the Mozilla Foundation, a non-profit organization dedicated to promoting openness, innovation and opportunity on the Internet.</div>
		</li>
<li id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Categories</h2>
<div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-3990" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3990"><a href="https://blog.lizardwrangler.com/category/mozilla/">Mozilla</a></li>
<li id="menu-item-3992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3992"><a href="https://blog.lizardwrangler.com/category/thought-process/">Thought Process</a></li>
</ul></div></li>
<li id="search-3" class="widget widget_search"><form method="get" id="fm-search" action="https://blog.lizardwrangler.com/">
<fieldset>
  <h2 class="widgettitle">Search</h2>
  <p><input type="text" value="" name="s" id="s" /> <button type="submit">Find</button></p>
</fieldset>
</form>
</li>
<li id="calendar-2" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://blog.lizardwrangler.com/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td id="today"><a href="https://blog.lizardwrangler.com/2017/03/13/" aria-label="Posts published on March 13, 2017">13</a></td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>
<li id="tag_cloud-2" class="widget widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div class="tagcloud"><a href='https://blog.lizardwrangler.com/tag/2010-goals/' class='tag-link-50906 tag-link-position-1' title='22 topics' style='font-size: 18.3820224719pt;'>2010 goals</a>
<a href='https://blog.lizardwrangler.com/tag/air-mozilla/' class='tag-link-256 tag-link-position-2' title='5 topics' style='font-size: 9.25842696629pt;'>Air Mozilla</a>
<a href='https://blog.lizardwrangler.com/tag/asia/' class='tag-link-38 tag-link-position-3' title='7 topics' style='font-size: 11.1460674157pt;'>Asia</a>
<a href='https://blog.lizardwrangler.com/tag/awards/' class='tag-link-27995 tag-link-position-4' title='9 topics' style='font-size: 12.7191011236pt;'>awards</a>
<a href='https://blog.lizardwrangler.com/tag/blog/' class='tag-link-930 tag-link-position-5' title='4 topics' style='font-size: 8pt;'>blog</a>
<a href='https://blog.lizardwrangler.com/tag/brainstorming/' class='tag-link-52538 tag-link-position-6' title='4 topics' style='font-size: 8pt;'>brainstorming</a>
<a href='https://blog.lizardwrangler.com/tag/browser/' class='tag-link-43 tag-link-position-7' title='8 topics' style='font-size: 11.9325842697pt;'>browser</a>
<a href='https://blog.lizardwrangler.com/tag/choice/' class='tag-link-52889 tag-link-position-8' title='8 topics' style='font-size: 11.9325842697pt;'>choice</a>
<a href='https://blog.lizardwrangler.com/tag/code/' class='tag-link-53413 tag-link-position-9' title='4 topics' style='font-size: 8pt;'>code</a>
<a href='https://blog.lizardwrangler.com/tag/communication/' class='tag-link-53595 tag-link-position-10' title='5 topics' style='font-size: 9.25842696629pt;'>communication</a>
<a href='https://blog.lizardwrangler.com/tag/community/' class='tag-link-53 tag-link-position-11' title='31 topics' style='font-size: 20.7415730337pt;'>community</a>
<a href='https://blog.lizardwrangler.com/tag/competition/' class='tag-link-6744 tag-link-position-12' title='6 topics' style='font-size: 10.3595505618pt;'>competition</a>
<a href='https://blog.lizardwrangler.com/tag/conferences/' class='tag-link-70 tag-link-position-13' title='18 topics' style='font-size: 17.1235955056pt;'>conferences</a>
<a href='https://blog.lizardwrangler.com/tag/corporation/' class='tag-link-54126 tag-link-position-14' title='12 topics' style='font-size: 14.4494382022pt;'>Corporation</a>
<a href='https://blog.lizardwrangler.com/tag/data/' class='tag-link-525 tag-link-position-15' title='11 topics' style='font-size: 13.9775280899pt;'>data</a>
<a href='https://blog.lizardwrangler.com/tag/davos/' class='tag-link-54584 tag-link-position-16' title='4 topics' style='font-size: 8pt;'>Davos</a>
<a href='https://blog.lizardwrangler.com/tag/discussion/' class='tag-link-54956 tag-link-position-17' title='14 topics' style='font-size: 15.5505617978pt;'>discussion</a>
<a href='https://blog.lizardwrangler.com/tag/ec/' class='tag-link-55289 tag-link-position-18' title='22 topics' style='font-size: 18.3820224719pt;'>EC</a>
<a href='https://blog.lizardwrangler.com/tag/firefox/' class='tag-link-30 tag-link-position-19' title='38 topics' style='font-size: 22pt;'>Firefox</a>
<a href='https://blog.lizardwrangler.com/tag/foundation/' class='tag-link-56376 tag-link-position-20' title='33 topics' style='font-size: 21.0561797753pt;'>Foundation</a>
<a href='https://blog.lizardwrangler.com/tag/goals/' class='tag-link-344 tag-link-position-21' title='9 topics' style='font-size: 12.7191011236pt;'>goals</a>
<a href='https://blog.lizardwrangler.com/tag/governance/' class='tag-link-56714 tag-link-position-22' title='14 topics' style='font-size: 15.5505617978pt;'>governance</a>
<a href='https://blog.lizardwrangler.com/tag/government/' class='tag-link-56923 tag-link-position-23' title='5 topics' style='font-size: 9.25842696629pt;'>government</a>
<a href='https://blog.lizardwrangler.com/tag/history/' class='tag-link-730 tag-link-position-24' title='15 topics' style='font-size: 15.8651685393pt;'>history</a>
<a href='https://blog.lizardwrangler.com/tag/launch/' class='tag-link-27871 tag-link-position-25' title='6 topics' style='font-size: 10.3595505618pt;'>launch</a>
<a href='https://blog.lizardwrangler.com/tag/legal/' class='tag-link-60338 tag-link-position-26' title='10 topics' style='font-size: 13.3483146067pt;'>legal</a>
<a href='https://blog.lizardwrangler.com/tag/life/' class='tag-link-60960 tag-link-position-27' title='11 topics' style='font-size: 13.9775280899pt;'>life</a>
<a href='https://blog.lizardwrangler.com/tag/management/' class='tag-link-3869 tag-link-position-28' title='6 topics' style='font-size: 10.3595505618pt;'>management</a>
<a href='https://blog.lizardwrangler.com/tag/manifesto/' class='tag-link-23322 tag-link-position-29' title='5 topics' style='font-size: 9.25842696629pt;'>Manifesto</a>
<a href='https://blog.lizardwrangler.com/tag/messaging/' class='tag-link-474 tag-link-position-30' title='5 topics' style='font-size: 9.25842696629pt;'>messaging</a>
<a href='https://blog.lizardwrangler.com/tag/microsoft/' class='tag-link-149 tag-link-position-31' title='22 topics' style='font-size: 18.3820224719pt;'>Microsoft</a>
<a href='https://blog.lizardwrangler.com/tag/mobile/' class='tag-link-124 tag-link-position-32' title='5 topics' style='font-size: 9.25842696629pt;'>mobile</a>
<a href='https://blog.lizardwrangler.com/tag/modules/' class='tag-link-62176 tag-link-position-33' title='7 topics' style='font-size: 11.1460674157pt;'>modules</a>
<a href='https://blog.lizardwrangler.com/tag/news/' class='tag-link-58 tag-link-position-34' title='5 topics' style='font-size: 9.25842696629pt;'>news</a>
<a href='https://blog.lizardwrangler.com/tag/openness/' class='tag-link-15890 tag-link-position-35' title='10 topics' style='font-size: 13.3483146067pt;'>openness</a>
<a href='https://blog.lizardwrangler.com/tag/open-source/' class='tag-link-51 tag-link-position-36' title='9 topics' style='font-size: 12.7191011236pt;'>open source</a>
<a href='https://blog.lizardwrangler.com/tag/participation/' class='tag-link-65226 tag-link-position-37' title='10 topics' style='font-size: 13.3483146067pt;'>participation</a>
<a href='https://blog.lizardwrangler.com/tag/people/' class='tag-link-65385 tag-link-position-38' title='13 topics' style='font-size: 15.0786516854pt;'>people</a>
<a href='https://blog.lizardwrangler.com/tag/project/' class='tag-link-13029 tag-link-position-39' title='10 topics' style='font-size: 13.3483146067pt;'>Project</a>
<a href='https://blog.lizardwrangler.com/tag/public-benefit/' class='tag-link-70054 tag-link-position-40' title='7 topics' style='font-size: 11.1460674157pt;'>public benefit</a>
<a href='https://blog.lizardwrangler.com/tag/revenue/' class='tag-link-66308 tag-link-position-41' title='15 topics' style='font-size: 15.8651685393pt;'>revenue</a>
<a href='https://blog.lizardwrangler.com/tag/staff/' class='tag-link-67612 tag-link-position-42' title='21 topics' style='font-size: 18.0674157303pt;'>staff</a>
<a href='https://blog.lizardwrangler.com/tag/technology/' class='tag-link-31 tag-link-position-43' title='12 topics' style='font-size: 14.4494382022pt;'>technology</a>
<a href='https://blog.lizardwrangler.com/tag/thunderbird/' class='tag-link-40 tag-link-position-44' title='16 topics' style='font-size: 16.3370786517pt;'>Thunderbird</a>
<a href='https://blog.lizardwrangler.com/tag/travel/' class='tag-link-14284 tag-link-position-45' title='9 topics' style='font-size: 12.7191011236pt;'>travel</a></div>
</li>
  </ul>
</div>    </div>
    <div id="site-info">
      <ul id="nav-info">
        <li id="nav-top"><a href="#blog" title="Return to the top of this page">Page Top</a></li>
        <li id="nav-home"><a href="https://blog.lizardwrangler.com">Home</a></li>
          <li id="nav-moz"><a href="https://www.mozilla.org/" rel="external">Mozilla.org</a></li>
      </ul>
    </div>

    <script type='text/javascript' src='https://1yhd4l3kqqrh3lvuxk1m6ixu-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://1yhd4l3kqqrh3lvuxk1m6ixu-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>
